[疑难求助] 更新到了1.8.1,这个版本不能加载自己开发的插件吗?(已解决)

Mars.CN 发表于 2019-1-23 17:08:24 | 显示全部楼层 [复制链接]
5 296
昨晚上更新到了1.8.1,发现这个版本没办法加载自定义的插件,这个功能改到哪去了?
还是以后都不支持了?
回复

使用道具 举报

发表于 2019-1-5 09:46:28 | 显示全部楼层
1.81版本更新了,开发的插件直接放在Kittenblock下的extension目录下即可,格式可以参考extension文件夹内的同类文件,谢谢你的支持
回复 支持 反对

使用道具 举报

发表于 2019-1-8 15:31:31 | 显示全部楼层
CCFIVE 发表于 2019-1-5 09:46
1.81版本更新了,开发的插件直接放在Kittenblock下的extension目录下即可,格式可以参考extension文件夹内 ...

有关于插件开发的文档吗?网站中帮助里面只有简单的一个开头,没看到更详细的东西
回复 支持 反对

使用道具 举报

发表于 2019-1-23 17:08:24 | 显示全部楼层
Mars.CN 发表于 2019-1-8 15:31
有关于插件开发的文档吗?网站中帮助里面只有简单的一个开头,没看到更详细的东西

很抱歉,程序猿太忙了,忙完这会让他把坑填完
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

加入我们,

发现科技可以让生活更美好...

立即注册

如果您已拥有本站账户,则可

精华导读

推荐阅读

资讯排行

QQ| 小黑屋| Kittenbot Inc. 深圳市小喵科技有限公司 ( 粤ICP备16110073号 )

KittenBot.cn 2017 © 版权所有

粤ICP备16110073号

返回顶部 返回列表